[Plugin] Vavoo Stream Live. - Linux Satellite Support Community (2024)

[Plugin] Vavoo Stream Live. - Linux Satellite Support Community (3)

    • Vavoo Stream Live
  • Lululla
  • May 25th 2024
  • Thread is Unresolved

There are 480 replies in this Thread which was already clicked 77,304 times. The last Post () by yilmaz53.

    • Thursday, 8:23pm
    • New
    • Best Answer

    Write your own plugin then. Some people. Sigh.

    • Thursday, 8:32pm
    • New

    1.8 works, but not all channels, Vu+ Uno4K, OpenSpa8.3, exteplayer.

    • Thursday, 9:19pm
    • New

    Now: 203 downloads and 10 "not working" [Plugin] Vavoo Stream Live. - Linux Satellite Support Community (4)

    Maybe you have more fun playing on the playstation. For those who want to do it, they can do it, I have always enjoyed doing what I do: I have not studied, I have always snooped. I pass the time, what little I have left at least.

    Now v.1.8 is online, calmly, make whatever geese you want, .

    I've noticed that it works, I've only tried it on openpli and uclan. I couldn't do any more rehearsals, because, alas, I also have a family.

    I always helped everyone as little as I could. If there are any news I'll update the plugin, otherwise you're all developers here, so change the background, change the definitions, the variables and even the buttons. LOL

    this took 2 days to get to 1.8.. Not a little :( Now I'll have a beer, I'll pay for it, by myself. Cheers [Plugin] Vavoo Stream Live. - Linux Satellite Support Community (5)

  • Lululla

    Selected a post as the best answer.

    • Thursday, 9:24pm
    • New

    Installed on ATV 7.3 Vavoo 1.8 program no longer starts

    • Thursday, 9:35pm
    • New

    Quote from edek

    Installed on ATV 7.3 Vavoo 1.8 program no longer starts

    your first post?? compliment :)

    please post to category presentation in forum guest ;)

    Today I watched a few movies. I have to tell you the truth, I converted the list and I saw the movie.

    Same also on the plugin everything ok. Except as my friend said, not all channels are open. I noticed that after a reboot I have to recreate the list, I think it's due to the famous "keys", just to inform you I had to upset more than 20 mb on my server to not let you download the file with 20 megabytes of data.. Allow me.. It takes time for everything.

    I try next days with ATV ( Captain ) and other images on Uclan.. and report here..


    • Thursday, 10:04pm
    • New

    thanks Lululla for your work all ok atv 7.4 with player 4097 ipv6 disabled. Black screen with 5001 and 5002

    • Thursday, 10:10pm
    • New

    First of all THANK YOU to the Master-Zgemma h7-OATV 7.4

    -plugin version 1.8-

    -We must remember that-at least for me only the EXPORT of the channels works

    --NOT inside/ on the actual plugin.

    1)Receiver side--Google DNS

    --Playback application=DEFAULT

    --- VPN plugin side--Configuration--Google DNS--- then VPN= ON

    ---PLUGIN side=Host Vavoo---Service=4097

    ---Then we go to Italy


    --a few seconds pass-

    --at this point we can close the Plugin-

    --we go to the channel list--bouquet ITALY

    -- and we have (at least now 1345 Ch)

    ------ let's go for example to RAI 1 or RAI 2 or wherever you want

    ---(we have a couple for each service)


    Thanks again MAESTRO

    • Thursday, 10:17pm
    • New

    It's the first time I've read these things. A plugin that behaves differently based not only on the image but also on the installed libraries. Incredible!

    It's just a stupid plugin, it's no better than apsat or freearhey or 50 other plugins I've done. Incredible.

    is very simple.. is very stupid..

    • Thursday, 11:33pm
    • New

    Exactly the same case. The plugin is installed but nothing happens. No crash log. I uninstalled the plugin and copied the vavoo folder in extensions but it doesn't open. Reverted to version 1.6 which works fine.

    This EXPORT function was probably added for those whose ISP blocks access to the host. Maybe there is a my problem here and need to remove the plugin from the previous installation, so it says that it has not been installed (0 installed, upgraded or removed) when i tried

    to install ipk again.

    • Thursday, 11:45pm
    • New

    Thanks Lululla, plugin version 1.8 works very well with 4097, both in the plugin and export list of favorite channels. Disabled VPN and Vu+ Zero 4K receiver with OATV 7.4.

    Thanks again, good work.

    • Thursday, 11:58pm
    • New

    It's very incredible....in the last days works in 5002 and not in 4097....now try for joke in 4097 with default player and works again....i don't want to understand....white flag...but important works....for now

    • Friday, 12:11am
    • New

    Test 1.8 deb on dm920 Gemini image.... Dont work.

    • Friday, 7:31am
    • New

    delete the faulty first line of skin/skin/defaultListScreen.xml

    some images may swallow it, some not

    • Friday, 9:43am
    • New

    Hello, let me tell you, I don't know why you go to new versions when this last version worked, it doesn't work, it has a black screen on OpenBah VU+Zero 4, I don't have a history of errors

    • Friday, 10:33am
    • New

    Test 1.8 Gigablue pro atv 7.4 /Open spa 8.3 / Open bh 5.4 / Open atv 7.3 Dont work

    • Friday, 10:47am
    • New

    i test it on vu+ uno 4k se with open atv 7.4 not working plugin not stratet

    • Friday, 11:35am
    • New

    Quote from QuattropalleTV

    open atv 7.4 not working plugin not stratet

    Quote from mrvica

    delete the faulty first line of skin/skin/defaultListScreen.xml

    • Friday, 12:33pm
    • New

    Quote from mrvica

    delete the faulty first line of skin/skin/defaultListScreen.xml

    some images may swallow it, some not


    no issue on xml .. i tryed and tested..

    Tonight I'm going to try with ATV Dev.. It's a problem in the skin.

    The paths are right, I don't understand what it could be

    Mistake on serviceapp plugin..

    on my box NOW work exteplayer3 - 5002 (live from plugin and export bouquet) image NSS 33

    For users who don't work, don't write "it doesn't work" I can't fix it with this. I need debugging from telnet otherwise we won't go on like this.

    • Friday, 12:52pm
    • New

    Installation Vavoo_Stream


    wget -qO- --no-check-certificate "https://gitlab.com/MOHAMED_OS/dz_store/-/raw/main/Vavoo_Stream/online-setup" | bash OR:curl -LJso- "https://gitlab.com/MOHAMED_OS/dz_store/-/raw/main/Vavoo_Stream/online-setup" | bash
    • Friday, 1:03pm
    • New

    now open plugin on atv..

    issue skin fixed


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Register YourselfLogin



  • Vavoo
  • Vavoo Stream Live

Users Viewing This Thread

  • 10 Members (3 invisible) and 12 Guests
  • AndrzejQ
  • Balkonkraftwerk
  • Cezarysw
  • kema
  • mannolo711
  • micka33
  • zibko1965
[Plugin] Vavoo Stream Live. - Linux Satellite Support Community (2024)


Top Articles
Latest Posts
Article information

Author: Rev. Porsche Oberbrunner

Last Updated:

Views: 6387

Rating: 4.2 / 5 (73 voted)

Reviews: 80% of readers found this page helpful

Author information

Name: Rev. Porsche Oberbrunner

Birthday: 1994-06-25

Address: Suite 153 582 Lubowitz Walks, Port Alfredoborough, IN 72879-2838

Phone: +128413562823324

Job: IT Strategist

Hobby: Video gaming, Basketball, Web surfing, Book restoration, Jogging, Shooting, Fishing

Introduction: My name is Rev. Porsche Oberbrunner, I am a zany, graceful, talented, witty, determined, shiny, enchanting person who loves writing and wants to share my knowledge and understanding with you.